Message: “some of your files could not be backed up due to errors”
Summary:
During a backup, a Carbonite alert appears with the message: “some of your files could not be backed up due to errors”.
This article applies to:
| Carbonite Plans | Products | Platforms |
| Basic, Plus, Prime, Core, Power, and Ultimate (Not sure?) | Safe and Safe Pro (Not sure?) | Windows |
Cause:
Microsoft restricts applications like Carbonite from accessing files that exceed 255 characters. As a result, Carbonite cannot back up or restore files when the file location exceeds this limit.
Solution:
- Navigate through your file structure and identify any files or folders that exceed this limit.
- Copy or move the file into a folder that does not exceed 255 characters.
- Delete the original folder that exceeded the limit.
Advanced Instructions
You can use Powershell to create a text file that contains a list of directories that exceed the 255 character limit.
- Use the following command:
cmd /c dir "[directory path to search]" /s /b /a |? {$_.length -gt 255}|Out-File c:\longpaths.txt -noclobber - Copy or move the file into a folder that does not exceed 255 characters.
- Do not alter any files in system locations such as AppData.
- If this information needs to be backed up, deselect those files from backup and/or copy them to a location where they will not exceed the character limit.
- Delete the original folder that exceeded the limit or deselect it from backup.
- Do not delete any files in system locations.
Carbonite Support is unable to assist with moving files. If you need help organizing your files, we’ve partnered with the paid service, Support.com. They specialize in this type of assistance and can be reached at 1-866-314-1159. They are available 24 hours a day, 7 days a week.
After you reduce the long file paths, Carbonite will no longer have trouble accessing locations for backup or restore jobs.



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