Known Issue: "The username or password provided is incorrect" Error Appears Username and Password is Correct
Summary:
In some cases, you may see a "The username or password provided is incorrect" error even when entering your account email and password correctly.
This article applies to:
| Carbonite Plans | Products | Platforms |
| Basic, Plus, Prime, Core, Power, and Ultimate plans (Not sure?) | Safe, Safe Pro, and Safe Server Backup | Windows and Mac |
Cause:
This can happen if you are using certain browser add-on extensions. Some extensions known to cause this issue are:
- DuckDuckGo Privacy Essentials (Firefox, Chrome, and Safari)
- uBlock Origin extension (Firefox and Chrome)
- AdBlock Plus (Firefox)
- Ad Remover - BrowseTech LLC (Microsoft Edge)
- Shields (Brave Browser)
This list may not be complete. It's possible that there are other extensions that cause this issue.
Workaround:
You can try using a different browser that does not have any of the above extensions to log into your account. As long as there are no problematic extensions enabled, you should be able to access your account.
Solution:
You can temporarily disable any problematic extensions in your browser.
Google Chrome:
- In the browser window, click the menu icon (three vertical dots in the top right, under the "X" close button).
- Click More Tools, then Extensions.
- Switch off the interfering extension.
Mozilla Firefox:
- In the browser window, click the menu icon (three horizonal lines stacked vertically in the top right, under the "X" close button).
- Click Add-ons and Themes.
- Switch off the interfering extension.
Microsoft Edge:
- In the browser window, click the menu icon (three horizonal dots in the top right, under the "X" close button).
- Click Extensions.
- Switch off the interfering extension.
Safari:
- From the Safari menu, select Preferences.
- In the Preferences window, select the Extensions pane.
- Uncheck the box next to the extension name to disable it.
Brave:
- In the browser window, click the menu icon (three horizonal lines stacked vertically in the top right, under the "X" close button).
- Click Extensions.
- Switch off the interfering extension.
To turn an extension back on, simply repeat the steps.



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