Known Issue: Carbonite Doesn’t Back Up Large Files That Are Open by Another Application
Summary:
Carbonite may not back up a file that is open by another application.
Cause:
Carbonite relies on Microsoft’s Volume Shadowcopy Services (VSS) to back up files that are open by other applications. If there are issues with this service, Carbonite may be unable to access a copy of the open file to back it up.
This article applies to:
| Carbonite Plans | Products | Platforms |
| Basic, Plus, Prime, Core, Power, and Ultimate (Not sure?) | Safe, Safe Pro, and Carbonite Safe Server Backup (Not sure?) | Windows |
Workaround:
Close out of the application that accesses the file that Carbonite cannot back up. With the application closed, Carbonite will attempt to back up the file.
Solution:
- Ensure that VSS is in a healthy state.
- Ensure that VSS is enabled.
- Ensure VSS shadowstorage has enough space allotted to make a copy of the open file via VSS.
- Ensure the drive has enough space to make a copy of the open file on the drive.
Carbonite Support is unable to troubleshoot Volume Shadow Copy Services. If you need help following the steps above or troubleshooting VSS, we’ve partnered with the paid service, Support.com. They specialize in this type of assistance and can be reached at 1-866-314-1159. They are available 24 hours a day, 7 days a week.
After you follow the steps above, Carbonite can back up files that are open by another application.



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